<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		<meta name="robots" content="noodp,noydir" />
		<title>Next up Nov. 21! Join us for the USAF Online Class!</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="USAF Aikido News &raquo; Feed" href="http://usafaikidonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="USAF Aikido News &raquo; Comments Feed" href="http://usafaikidonews.com/comments/feed/" />
<link rel="canonical" href="http://usafaikidonews.com/next-up-nov-21-join-us-for-the-usaf-online-class/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/usafaikidonews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='magazine-theme-css'  href='http://usafaikidonews.com/wp-content/themes/magazine/style.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://usafaikidonews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-email-subscribe-css'  href='http://usafaikidonews.com/wp-content/plugins/jetpack/modules/shortcodes/css/jetpack-email-subscribe.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='style_login_widget-css'  href='http://usafaikidonews.com/wp-content/plugins/login-sidebar-widget/css/style_login_widget.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpforo-widgets-css'  href='http://usafaikidonews.com/wp-content/plugins/wpforo/wpf-themes/classic/widgets.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpforo-dynamic-style-css'  href='http://usafaikidonews.com/wp-content/plugins/wpforo/wpf-themes/classic/colors.css?ver=1.7.2.ec9626f74372ce41621592c544c72936' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://usafaikidonews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://usafaikidonews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://usafaikidonews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://usafaikidonews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://usafaikidonews.com/wp-content/plugins/login-sidebar-widget/js/jquery.validate.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://usafaikidonews.com/wp-content/plugins/login-sidebar-widget/js/additional-methods.js?ver=5.1.8'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://usafaikidonews.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://usafaikidonews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://usafaikidonews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://usafaikidonews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fusafaikidonews.com%2Fnext-up-nov-21-join-us-for-the-usaf-online-class%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://usafaikidonews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fusafaikidonews.com%2Fnext-up-nov-21-join-us-for-the-usaf-online-class%2F&#038;format=xml" />
<style></style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://usafaikidonews.com/wp-content/themes/magazine/images/favicon.ico" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Next up Nov. 21! Join us for the USAF Online Class!" />
<meta property="og:url" content="http://usafaikidonews.com/next-up-nov-21-join-us-for-the-usaf-online-class/" />
<meta property="og:description" content="We are excited to invite you to the 8th class in our USAF Aikido Online Series on Saturday, November 21 at 1 pm EDT (12 pm CDT / 10 am PDT) featuring guest instructors Douglas Firestone, Shihan &amp;#8…" />
<meta property="article:published_time" content="2020-11-17T14:41:50+00:00" />
<meta property="article:modified_time" content="2020-11-17T14:41:50+00:00" />
<meta property="og:site_name" content="USAF Aikido News" />
<meta property="og:image" content="http://usafaikidonews.com/wp-content/uploads/2020/11/Facebook_Post_NOV21-600x503.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="503" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Next up Nov. 21! Join us for the USAF Online Class!" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body class="post-template-default single single-post postid-6237 single-format-standard header-full-width content-sidebar wpf-red wpft-"><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://usafaikidonews.com/">USAF Aikido News</a></p><p id="description">The United States Aikido Federation (USAF) is a not-for-profit organization dedicated to spreading and maintaining the Japanese martial art of Aikido.</p></div></div></div><div id="nav"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-5439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5439"><a target="_blank" href="http://www.usaikifed.com#new_tab">USAF Website</a></li>
<li id="menu-item-5440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5440"><a target="_blank" href="http://archive.usafaikidonews.com#new_tab">Pre-2011 Archives</a></li>
<li id="menu-item-5527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5527"><a href="http://usafaikidonews.com/donate-to-the-usaf/">Donate to the USAF</a></li>
<li id="menu-item-5853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5853"><a href="https://www.youtube.com/channel/UCRDeBZGGWTTjFA-dC1gSVxg">USAF Youtube</a></li>
<li id="menu-item-6039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6039"><a href="http://usafaikidonews.com/summer-camp-2020/">Summer Camp 2020</a></li>
</ul></div></div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="breadcrumb">You are here: <a href="http://usafaikidonews.com/"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a> <span aria-label="breadcrumb separator">/</span> <a href="http://usafaikidonews.com/category/usaf-aikido-online-class-series/"><span class="breadcrumb-link-text-wrap" itemprop="name">USAF Aikido Online Class Series</span></a> <span aria-label="breadcrumb separator">/</span> Next up Nov. 21! Join us for the USAF Online Class!</div><div class="post-6237 post type-post status-publish format-standard hentry category-usaf-aikido-online-class-series category-usaf-latest-news entry"><h1 class="entry-title">Next up Nov. 21! Join us for the USAF Online Class!</h1>
<div class="post-info"><span class="date published time" title="2020-11-17T14:41:50+00:00">November 17, 2020</span>  by <span class="author vcard"><span class="fn"><a href="http://usafaikidonews.com/author/usaikifed/" rel="author">Laura Pavlick</a></span></span>  </div><div class="entry-content"><div><a href="http://usafaikidonews.com/wp-content/uploads/2020/11/Facebook_Post_NOV21.jpg"><img class="alignleft size-thumbnail wp-image-6238" src="http://usafaikidonews.com/wp-content/uploads/2020/11/Facebook_Post_NOV21-150x150.jpg" alt="" width="150" height="150" srcset="http://usafaikidonews.com/wp-content/uploads/2020/11/Facebook_Post_NOV21-150x150.jpg 150w, http://usafaikidonews.com/wp-content/uploads/2020/11/Facebook_Post_NOV21-70x70.jpg 70w, http://usafaikidonews.com/wp-content/uploads/2020/11/Facebook_Post_NOV21-115x115.jpg 115w" sizes="(max-width: 150px) 100vw, 150px" /></a>We are excited to invite you to the 8th class in our USAF Aikido Online Series on Saturday, November 21 at 1 pm EDT (12 pm CDT / 10 am PDT) featuring guest instructors Douglas Firestone, Shihan &#8211; Aikido of Westchester (NY), Annette Schediwy-Mackrel &#8211; Woodstock Aikido (NY), and Jonathan Reid, Shidoin &#8211; Aikido of Central New York (NY). Each class in our Online Series will host instructors exclusively from our diverse USAF family and will be held every Saturday, alternating weekly between adult classes and classes designed specifically for kids.</div>
<div></div>
<div>This class is open to everyone and will run concurrently on Zoom and Live on the USAF &#8211; United States Aikido Federation Facebook page. Please invite your students and anyone you think would be interested.</div>
<div></div>
<div>Join the Zoom Class, November 21 at 1 pm EDT:</div>
<div><a href="https://zoom.us/j/99239932965?pwd=QXBSOXdsZGNEQ1NrT0M2emJGQk9BZz09" target="_blank" rel="noopener noreferrer">https://zoom.us/j/99239932965?pwd=QXBSOXdsZGNEQ1NrT0M2emJGQk9BZz09</a></div>
<div></div>
<div>Thank you to those who joined our previous classes, and welcome to new participants. We appreciate your support!</div>
<div>If you are unable to join us for this event, you can always visit the USAF Youtube page where you will find a library of all past USAF Online Classes.</div>
<div></div>
<div>See you online!</div>
<div><a href="http://usafaikidonews.com/wp-content/uploads/2020/11/Facebook_Post_NOV21.jpg"><img class="alignleft size-large wp-image-6238" src="http://usafaikidonews.com/wp-content/uploads/2020/11/Facebook_Post_NOV21-600x503.jpg" alt="" width="600" height="503" srcset="http://usafaikidonews.com/wp-content/uploads/2020/11/Facebook_Post_NOV21-600x503.jpg 600w, http://usafaikidonews.com/wp-content/uploads/2020/11/Facebook_Post_NOV21-300x251.jpg 300w, http://usafaikidonews.com/wp-content/uploads/2020/11/Facebook_Post_NOV21-768x644.jpg 768w, http://usafaikidonews.com/wp-content/uploads/2020/11/Facebook_Post_NOV21.jpg 940w" sizes="(max-width: 600px) 100vw, 600px" /></a></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-6237" class="share-facebook sd-button share-icon no-text" href="http://usafaikidonews.com/next-up-nov-21-join-us-for-the-usaf-online-class/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-6237" class="share-twitter sd-button share-icon no-text" href="http://usafaikidonews.com/next-up-nov-21-join-us-for-the-usaf-online-class/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-6237" class="share-linkedin sd-button share-icon no-text" href="http://usafaikidonews.com/next-up-nov-21-join-us-for-the-usaf-online-class/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-6237" class="share-google-plus-1 sd-button share-icon no-text" href="http://usafaikidonews.com/next-up-nov-21-join-us-for-the-usaf-online-class/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://usafaikidonews.com/next-up-nov-21-join-us-for-the-usaf-online-class/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-6237" class="share-pinterest sd-button share-icon no-text" href="http://usafaikidonews.com/next-up-nov-21-join-us-for-the-usaf-online-class/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://usafaikidonews.com/next-up-nov-21-join-us-for-the-usaf-online-class/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Next%20up%20Nov.%2021%21%20Join%20us%20for%20the%20USAF%20Online%20Class%21%20http%3A%2F%2Fusafaikidonews.com%2Fnext-up-nov-21-join-us-for-the-usaf-online-class%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="http://usafaikidonews.com/next-up-nov-21-join-us-for-the-usaf-online-class/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div><div class="adsense">

<!-- place Google AdSense code here -->

</div><div class="post-meta"><span class="categories">Filed Under: <a href="http://usafaikidonews.com/category/usaf-aikido-online-class-series/" rel="category tag">USAF Aikido Online Class Series</a>, <a href="http://usafaikidonews.com/category/usaf-latest-news/" rel="category tag">USAF Latest News</a></span> </div></div></div><div id="sidebar" class="sidebar widget-area"><div id="text-4" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Join Our Email List</h4>
			<div class="textwidget"><!-- BEGIN: Constant Contact Text Link Email List Button -->
<div>
<table width="200" border="0" cellpadding="0" cellspacing="0">
<tr>
<td nowrap><div style="margin-right:10px;margin-top:3px; background-color:#676767;"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=ekxqmtfab&p=oi&m=1105531002180"  target="_blank"><img src="https://imgssl.constantcontact.com/ui/images1/visitor/email4_trans.gif" border="0"></a></div></td>
<td nowrap width="100%"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=ekxqmtfab&p=oi&m=1105531002180"  target="_blank" style="font-family:Arial; font-size:13px;">Join Our Email List</a></td>
</tr>
</table>
</div>
<!-- END: Constant Contact Text Link Email List Button --></div>
		</div></div>
<div id="login_wid-2" class="widget widget_login_wid"><div class="widget-wrap"><h4 class="widget-title widgettitle">Instructor Forum Login</h4>
		<script>
			function closeMessage(){jQuery('.error_wid_login').hide();}
			jQuery(document).ready(function () {
				jQuery('#login').validate({ errorClass: "lw-error" });
			});
		</script>
	<div id="log_forms" class="log_forms login_wid-2">
        

		
<form name="login" id="login" method="post" action="" autocomplete="off" >


<input type="hidden" name="option" value="ap_user_login" />
<input type="hidden" name="redirect" value="http://usafaikidonews.com/next-up-nov-21-join-us-for-the-usaf-online-class/" />
<div class="log-form-group">
	<label for="userusername">Username </label>
	<input type="text" name="userusername" id="userusername" title="Please enter username"  required/>
</div>
<div class="log-form-group">
	<label for="userpassword">Password </label>
	<input type="password" name="userpassword" id="userpassword" title="Please enter password"  required/>
</div>


<div class="wpforo_recaptcha_widget"></div><div class="wpf-cl"></div>
<script>wpForoReCallback();</script>

<div class="log-form-group"><input name="login" type="submit" value="Login" /></div>
<div class="log-form-group extra-links">
	</div>
</form>


</div></div></div>
<div id="text-3" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Submit</h4>
			<div class="textwidget"><p>Please email content to <a href="mailto:&#108;&#97;&#117;&#114;&#97;&#64;&#117;&#115;&#97;&#105;&#107;&#105;&#102;&#101;&#100;&#46;&#99;&#111;&#109;">Editor Laura Jacobs Pavlick</a></p>
 
 
</div>
		</div></div>
<div id="categories-3" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Categories</h4>
		<ul>
				<li class="cat-item cat-item-8"><a href="http://usafaikidonews.com/category/articles_seminar_photos/" >Articles &amp; Seminar Photos</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://usafaikidonews.com/category/dan-application-information/" >Dan Application Information</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://usafaikidonews.com/category/promotions/" >Dan Promotions</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://usafaikidonews.com/category/for-by-and-about-kids/" >For, By and About Kids</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://usafaikidonews.com/category/from-our-editor/" >From Our Editor</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://usafaikidonews.com/category/from-yamada-sensei/" >From Yamada Sensei</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://usafaikidonews.com/category/kamiza-dojo-spotlights/" >Kamiza &amp; Dojo Spotlights</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://usafaikidonews.com/category/summer-camp/" >Summer Camp</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://usafaikidonews.com/category/the-bulletin-board/" >The Bulletin Board</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://usafaikidonews.com/category/time-frames/" >Time Frames</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://usafaikidonews.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://usafaikidonews.com/category/usaf-aikido-online-class-series/" >USAF Aikido Online Class Series</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://usafaikidonews.com/category/usaf-annual-reports/" >USAF Annual Reports</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://usafaikidonews.com/category/usaf-certified-instructors/" >USAF Certified Instructors</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://usafaikidonews.com/category/usaf-code-of-conduct-membership-regulations/" >USAF Code of Conduct &amp; Membership Regulations</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://usafaikidonews.com/category/usaf-dojo-newsletters/" >USAF Dojo Newsletters</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://usafaikidonews.com/category/usaf-board-of-directors/" >USAF Governance</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://usafaikidonews.com/category/usaf-honorary-committee/" >USAF Honorary Committee</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://usafaikidonews.com/category/usaf-latest-news/" >USAF Latest News</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://usafaikidonews.com/category/usaf_member_aikido_related_goods_and_services/" >USAF Member Aikido Related Goods and Services</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://usafaikidonews.com/category/usaf-official-business/" >USAF Official Business</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://usafaikidonews.com/category/testing-requirements/" >USAF Testing Requirements</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://usafaikidonews.com/category/welcome-new-usaf-dojo/" >Welcome New USAF Dojo</a>
</li>
		</ul>
			</div></div>
<div id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<ul>
				<li><a href='http://usafaikidonews.com/2020/11/'>November 2020</a></li>
	<li><a href='http://usafaikidonews.com/2020/10/'>October 2020</a></li>
	<li><a href='http://usafaikidonews.com/2020/09/'>September 2020</a></li>
	<li><a href='http://usafaikidonews.com/2020/08/'>August 2020</a></li>
	<li><a href='http://usafaikidonews.com/2020/07/'>July 2020</a></li>
	<li><a href='http://usafaikidonews.com/2020/06/'>June 2020</a></li>
	<li><a href='http://usafaikidonews.com/2020/05/'>May 2020</a></li>
	<li><a href='http://usafaikidonews.com/2020/03/'>March 2020</a></li>
	<li><a href='http://usafaikidonews.com/2020/02/'>February 2020</a></li>
	<li><a href='http://usafaikidonews.com/2020/01/'>January 2020</a></li>
	<li><a href='http://usafaikidonews.com/2019/12/'>December 2019</a></li>
	<li><a href='http://usafaikidonews.com/2019/11/'>November 2019</a></li>
	<li><a href='http://usafaikidonews.com/2019/10/'>October 2019</a></li>
	<li><a href='http://usafaikidonews.com/2019/09/'>September 2019</a></li>
	<li><a href='http://usafaikidonews.com/2019/07/'>July 2019</a></li>
	<li><a href='http://usafaikidonews.com/2019/05/'>May 2019</a></li>
	<li><a href='http://usafaikidonews.com/2019/04/'>April 2019</a></li>
	<li><a href='http://usafaikidonews.com/2019/03/'>March 2019</a></li>
	<li><a href='http://usafaikidonews.com/2019/02/'>February 2019</a></li>
	<li><a href='http://usafaikidonews.com/2019/01/'>January 2019</a></li>
	<li><a href='http://usafaikidonews.com/2018/12/'>December 2018</a></li>
	<li><a href='http://usafaikidonews.com/2018/11/'>November 2018</a></li>
	<li><a href='http://usafaikidonews.com/2018/10/'>October 2018</a></li>
	<li><a href='http://usafaikidonews.com/2018/08/'>August 2018</a></li>
	<li><a href='http://usafaikidonews.com/2018/06/'>June 2018</a></li>
	<li><a href='http://usafaikidonews.com/2018/04/'>April 2018</a></li>
	<li><a href='http://usafaikidonews.com/2018/03/'>March 2018</a></li>
	<li><a href='http://usafaikidonews.com/2018/02/'>February 2018</a></li>
	<li><a href='http://usafaikidonews.com/2018/01/'>January 2018</a></li>
	<li><a href='http://usafaikidonews.com/2017/12/'>December 2017</a></li>
	<li><a href='http://usafaikidonews.com/2017/11/'>November 2017</a></li>
	<li><a href='http://usafaikidonews.com/2017/10/'>October 2017</a></li>
	<li><a href='http://usafaikidonews.com/2017/09/'>September 2017</a></li>
	<li><a href='http://usafaikidonews.com/2017/06/'>June 2017</a></li>
	<li><a href='http://usafaikidonews.com/2017/03/'>March 2017</a></li>
	<li><a href='http://usafaikidonews.com/2017/02/'>February 2017</a></li>
	<li><a href='http://usafaikidonews.com/2017/01/'>January 2017</a></li>
	<li><a href='http://usafaikidonews.com/2016/10/'>October 2016</a></li>
	<li><a href='http://usafaikidonews.com/2016/07/'>July 2016</a></li>
	<li><a href='http://usafaikidonews.com/2016/05/'>May 2016</a></li>
	<li><a href='http://usafaikidonews.com/2016/03/'>March 2016</a></li>
	<li><a href='http://usafaikidonews.com/2016/02/'>February 2016</a></li>
	<li><a href='http://usafaikidonews.com/2016/01/'>January 2016</a></li>
	<li><a href='http://usafaikidonews.com/2015/11/'>November 2015</a></li>
	<li><a href='http://usafaikidonews.com/2015/10/'>October 2015</a></li>
	<li><a href='http://usafaikidonews.com/2015/08/'>August 2015</a></li>
	<li><a href='http://usafaikidonews.com/2015/06/'>June 2015</a></li>
	<li><a href='http://usafaikidonews.com/2015/05/'>May 2015</a></li>
	<li><a href='http://usafaikidonews.com/2015/03/'>March 2015</a></li>
	<li><a href='http://usafaikidonews.com/2015/02/'>February 2015</a></li>
	<li><a href='http://usafaikidonews.com/2015/01/'>January 2015</a></li>
	<li><a href='http://usafaikidonews.com/2014/12/'>December 2014</a></li>
	<li><a href='http://usafaikidonews.com/2014/11/'>November 2014</a></li>
	<li><a href='http://usafaikidonews.com/2014/10/'>October 2014</a></li>
	<li><a href='http://usafaikidonews.com/2014/09/'>September 2014</a></li>
	<li><a href='http://usafaikidonews.com/2014/08/'>August 2014</a></li>
	<li><a href='http://usafaikidonews.com/2014/07/'>July 2014</a></li>
	<li><a href='http://usafaikidonews.com/2014/06/'>June 2014</a></li>
	<li><a href='http://usafaikidonews.com/2014/05/'>May 2014</a></li>
	<li><a href='http://usafaikidonews.com/2014/04/'>April 2014</a></li>
	<li><a href='http://usafaikidonews.com/2014/03/'>March 2014</a></li>
	<li><a href='http://usafaikidonews.com/2014/02/'>February 2014</a></li>
	<li><a href='http://usafaikidonews.com/2014/01/'>January 2014</a></li>
	<li><a href='http://usafaikidonews.com/2013/12/'>December 2013</a></li>
	<li><a href='http://usafaikidonews.com/2013/11/'>November 2013</a></li>
	<li><a href='http://usafaikidonews.com/2013/10/'>October 2013</a></li>
	<li><a href='http://usafaikidonews.com/2013/09/'>September 2013</a></li>
	<li><a href='http://usafaikidonews.com/2013/08/'>August 2013</a></li>
	<li><a href='http://usafaikidonews.com/2013/06/'>June 2013</a></li>
	<li><a href='http://usafaikidonews.com/2013/05/'>May 2013</a></li>
	<li><a href='http://usafaikidonews.com/2013/03/'>March 2013</a></li>
	<li><a href='http://usafaikidonews.com/2013/02/'>February 2013</a></li>
	<li><a href='http://usafaikidonews.com/2013/01/'>January 2013</a></li>
	<li><a href='http://usafaikidonews.com/2012/12/'>December 2012</a></li>
	<li><a href='http://usafaikidonews.com/2012/11/'>November 2012</a></li>
	<li><a href='http://usafaikidonews.com/2012/10/'>October 2012</a></li>
	<li><a href='http://usafaikidonews.com/2012/09/'>September 2012</a></li>
	<li><a href='http://usafaikidonews.com/2012/08/'>August 2012</a></li>
	<li><a href='http://usafaikidonews.com/2012/07/'>July 2012</a></li>
	<li><a href='http://usafaikidonews.com/2012/06/'>June 2012</a></li>
	<li><a href='http://usafaikidonews.com/2012/05/'>May 2012</a></li>
	<li><a href='http://usafaikidonews.com/2012/04/'>April 2012</a></li>
	<li><a href='http://usafaikidonews.com/2012/03/'>March 2012</a></li>
	<li><a href='http://usafaikidonews.com/2012/02/'>February 2012</a></li>
	<li><a href='http://usafaikidonews.com/2012/01/'>January 2012</a></li>
	<li><a href='http://usafaikidonews.com/2011/12/'>December 2011</a></li>
	<li><a href='http://usafaikidonews.com/2011/11/'>November 2011</a></li>
	<li><a href='http://usafaikidonews.com/2011/10/'>October 2011</a></li>
	<li><a href='http://usafaikidonews.com/2011/09/'>September 2011</a></li>
	<li><a href='http://usafaikidonews.com/2011/07/'>July 2011</a></li>
	<li><a href='http://usafaikidonews.com/2011/06/'>June 2011</a></li>
	<li><a href='http://usafaikidonews.com/2011/05/'>May 2011</a></li>
		</ul>
			</div></div>
<div id="sidebar-bottom">

	<div id="sidebar-bottom-left">
					</div><!-- end #sidebar-bottom-left -->
	
	<div id="sidebar-bottom-right">
					</div><!-- end #sidebar-bottom-right -->

</div></div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2020   <a href="http://www.usaikifed.com" title="United States Aikido Federation">United States Aikido Federation</a></p></div></div></div></div>	<div style="display:none">
	</div>
<style>.cfthji { dispLAy : NOnE } </style>
<div class=cfthji>
<a href="http://zaymi.org">займы онлайн</a>
<a href="http://zaymi.org">займ на карту</a>
<a href="http://zaymi.org">займ онлайн</a>
<a href="http://zaymi.org">займы на карту</a>
<a href="http://zaymi.org">займы онлайн на карту</a>
<a href="http://zaymi.org">микрозаймы онлайн</a>
<a href="http://zaymi.org">микрозайм онлайн</a>
<a href="http://zaymi.org">микрозайм на карту</a>
<a href="http://zaymi.org">микрозаймы</a>
<a href="http://zaymi.org">кредит онлайн на карту</a>
<a href="http://zaymi.org">займ на карту онлайн</a>
<a href="http://zaymi.org">кредит на карту</a>
<a href="http://zaymi.org">срочный займ на карту</a>
<a href="http://zaymi.org">займ онлайн на карту</a>
<a href="http://zaymi.org">микрозаймы на карту</a>
</div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/usafaikidonews.com\/next-up-nov-21-join-us-for-the-usaf-online-class\/":6237};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/next-up-nov-21-join-us-for-the-usaf-online-class/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://usafaikidonews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://usafaikidonews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://usafaikidonews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://usafaikidonews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://usafaikidonews.com/wp-content/themes/magazine/js/tabs.js?ver=1.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202048'></script>
<script type='text/javascript' src='http://usafaikidonews.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript' src='http://usafaikidonews.com/wp-includes/js/wp-embed.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://usafaikidonews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.9.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202048.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9.1',blog:'122368892',post:'6237',tz:'0',srv:'usafaikidonews.com'} ]);
	_stq.push([ 'clickTrackerInit', '122368892', '6237' ]);
</script>
</body></html>
